How To Apply Foiling to Prints

Let your print job shine with Mixam's metallic foils. Perfect for book covers, wedding books and art books.
 

How Does Foil Work?

Foils resemble the look and feel of precious metals such as gold, silver and copper (although other colours are available). They react and reflect light like the metals themselves - giving prints a dazzling finish.

To add foil to your design, you must create a single coloured area on your digital files to show where you'd like it to appear. This area will help our printers to apply the foil accurately, and when outputting your file, this will create a fifth plate (CMYK for your artwork and spot colour for the foil.) 

In the production process, we will etch your design on a metal plate which is then heated. Next, we'll place your foil between the plate and the surface of your pre-printed page or coloured paper. The foil will bond with the heat, attaching it to the page, creating a metallic effect with 100% opacity.

 

How To Set Up Foiling Files

Upload your foil file as one PDF document with an extra spot colour layer to your Artwork Dashboard via your Mixam account. Please supply your Foil layer artwork as vectors, as we cannot accept files created on raster-based programs like Adobe Photoshop.

Hard case book with foil on the cover
Hardcover Book with foil on the cover
 
 

How To Create a Foil Layer in InDesign

  • Step 1: Open your work in InDesign and add a new layer in the Layers palette, labelling it Foil. If the rest of your artwork is on one layer, rename it Artwork.
  • Step 2: Add the items you wish to print in foil onto your new layer. Avoid removing them from the main artwork by duplicating each item.
  • TIP: Use the Step and Repeat command to duplicate each item, which you can do via the Edit menu. Step and Repeat creates a duplicate version of an object in a chosen location. If you set the Offset values as 0, it will replicate your item in the same position. Or, you can copy each item and use Paste in Place to create a copy, and each item will be copied and pasted into its original place. You can find the Copy and Paste options in the Edit Menu. But remember to use Copy, not Cut, to preserve your original artwork.
  • Step 3: Next, you need to move your item onto your foil layer. Select the item in the main window and open the Layers palette. You will see a small coloured square to the right of the layer you have selected. Click on this square and drag it onto your foil layer. Notice that the colour of the frame edge around your artwork will change to match your UV layer. It is now part of this layer. You can see it by expanding the layer using the triangle to the left of the name in the Layers palette.
  • Step 4: When your items are on your foil layer, it is best to convert all text to Outline. Select the text and go to Type > Create Outlines. This step will turn your text into a vector shape, so there is no need to embed any fonts into a PDF later. This process creates a new outline version, including the original live text, which you should delete to avoid confusion.
     
  • Step 5: Finally, you need to convert the colours and strokes of any items in your foil layer to a single colour using Spot Colour and Overprint. We recommend setting your colour values to 100% Magenta (0% Cyan, 0% Yellow, 0% Black) so it stands out. You can then export your PDF, and it will generate a fifth colour plate in the final file.
Using 'Step and Repeat' in Adobe InDesign
 

How To Create a Foil Layer in Illustrator

Creating a single colour plate in Illustrator is like InDesign. But Illustrator has its own names for particular functions:

  • Step 1: Create a new layer and label it Foil. Make sure you name your other layers at this point. To duplicate the objects you wish to print in foil, you can use Copy and Paste in Place via the Edit menu. Or, you can use Object > Transform Each, Illustrator’s equivalent of Step and Repeat. When the Transform Each window is open, set the Move values to 0 and the Scale to 100%. You can then select Copy to duplicate your items.
  • Step 2: Move your items to the foil layer. Convert any text to outlines via Type > Create Outlines. Unlike InDesign, this does not leave a live text version.
  • Step 3: Change the colour of the items in the foil layer to a spot colour, and remember to set the colour to Overprint. When exporting as a PDF, you need to go to Save As or Save A Copy in the File menu and select Adobe PDF from the Format drop-down menu. There is no option to export to PDF in Illustrator.
Creating a foil layer in Illustrator